抄底猖獗选股公式

发布日期:2022-06-19 03:15    点击次数:114

抄底猖獗选股公式

选股公式源码

VAR1A:=(EMA(C,12)-EMA(C,26))*100+50;

VAR2A:=EMA(VAR1A,9);

VAR3A:=((HHV(H,21)-C)/(HHV(H,21)-LLV(L,21)))*100-10;

VAR4A:=((C-LLV(L,21))/(HHV(H,21)-LLV(L,21)))*100;

VAR5A:=SMA(VAR4A,13,8);

VAR6A:=SMA(VAR3A,21,8);

VAR7A:=MA(C,80)-MA(C,10)/7;

VAR8A:=EMA(C,5);

VAR9A:=MA((LLV(C,9))*1.1,14);

VAR10A:=2*VAR9A-VAR8A-C*0.1;

VAR11A:=IF(((VAR8A-VAR10A)*5>0),(POW((VAR8A-VAR10A)*5,2))/10,(-1*(POW((VAR8A-VAR10A)*(5),2)))/(10));

VAR12A:=IF((VAR11A>0),VAR11A-0,12);

VAR13A:=SMA(MAX(C-REF(C,2),0),7,1)/SMA(Abs(C-REF(C,2)), 女人被男人躁得好爽免费视频7,1)*100;

VAR15:=CEILING(SMA(VAR5A,13,8)),LINETHICK2,COLOR0000FF;

VAR16:=IF((VAR15-VAR6A<(-65)),1,6),COLOR00FF00;

VAR17:= MA(3*SMA((C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100,5,1)-2*SMA(SMA((C-LLV(L,27))/(HHV(H,夜夜躁天天躁很很躁27)-LLV(L,27))*100,5,1),3,1),5);

LC:=REF(CLOSE,1);

AA:=SMA(MAX(CLOSE-LC,0),3,1)/SMA(ABS(CLOSE-LC),3,1)*100;

BB:=SMA(MAX(CLOSE-LC,0),14,1)/SMA(ABS(CLOSE-LC),14,1)*100;

VAR18:=IF((BB-AA)/AA>5 AND VAR15<12,50,0);

AA1:=AA;

BB1:=REF(AA,1);

抄底猖獗:FILTER(IF((AA1-BB1)/BB1>5/10 AND VAR17<12 AND EXIst(VAR18,5),45,0),10);

选股公式翻译

VAR1A赋值:(收盘价的12日指数迁移平均-收盘价的26日指数迁移平均)*100+50

VAR2A赋值:VAR1A的9日指数迁移平均

VAR3A赋值:((21日内最高价的最高值-收盘价)/(21日内最高价的最高值-21日内最廉价的最低值))*100-10

VAR4A赋值:((收盘价-21日内最廉价的最低值)/(21日内最高价的最高值-21日内最廉价的最低值))*100

VAR5A赋值:VAR4A的13日[8日权重]迁移平均

VAR6A赋值:VAR3A的21日[8日权重]迁移平均

VAR7A赋值:收盘价的80日浮浅迁移平均-收盘价的10日浮浅迁移平均/7

VAR8A赋值:收盘价的5日指数迁移平均

VAR9A赋值:(9日内收盘价的最低值)*1.1的14日浮浅迁移平均

VAR10A赋值:2*VAR9A-VAR8A-收盘价*0.1

VAR11A赋值:淌若((VAR8A-VAR10A)*5>0),复返((VAR8A-VAR10A)*5的2乘幂)/10,不然复返(-1*((VAR8A-VAR10A)*(5)的2乘幂))/(10)

VAR12A赋值:淌若(VAR11A>0),复返VAR11A-0,不然复返12

VAR13A赋值:收盘价-2日前的收盘价和0的较大值的7日[1日权重]迁移平均/收盘价-2日前的收盘价的完满值的7日[1日权重]迁移平均*100

VAR15赋值:VAR5A的13日[8日权重]迁移平均的进采用入,线宽为2,COLOR0000FF

VAR16赋值:淌若(VAR15-VAR6A<(-65)),复返1,不然复返6,COLOR00FF00

VAR17赋值: 3*(收盘价-27日内最廉价的最低值)/(27日内最高价的最高值-27日内最廉价的最低值)*100的5日[1日权重]迁移平均-2*(收盘价-27日内最廉价的最低值)/(27日内最高价的最高值-27日内最廉价的最低值)*100的5日[1日权重]迁移平均的3日[1日权重]迁移平均的5日浮浅迁移平均

LC赋值:1日前的收盘价

AA赋值:收盘价-LC和0的较大值的3日[1日权重]迁移平均/收盘价-LC的完满值的3日[1日权重]迁移平均*100

BB赋值:收盘价-LC和0的较大值的14日[1日权重]迁移平均/收盘价-LC的完满值的14日[1日权重]迁移平均*100

VAR18赋值:淌若(BB-AA)/AA>5ANDVAR15<12,复返50,不然复返0

AA1赋值:AA

BB1赋值:1日前的AA

输出抄底猖獗:淌若(AA1-BB1)/BB1>5/10ANDVAR17<12ANDEXIST(VAR18,5),复返45,不然复返0的10日过滤

条目选股:抄底猖獗[日线]胜利率测试(20周期收益率10%以上)

测试股票数:4901

共发出信号:65058胜利信号:28424失败信号:36468未完成信号:166

信号发出率:91.39%平均胜利率:43.80%胜利率达到50%的股票数有:41.91%

利润1总平均:12.78%最大平均利润1:  496.49%  最小平均利润1:  0.00%

利润2总平均:2.41%最大平均利润2:  343.41%  最小平均利润2:  -26.04%

条目选股:抄底猖獗[日线]胜利率测试(250周期收益率10%以上)

测试股票数:4901

共发出信号:65058胜利信号:53506失败信号:9412未完成信号:2140

信号发出率:91.39%平均胜利率:85.04%胜利率达到50%的股票数有:97.75%

利润1总平均:54.66%最大平均利润1: 775.30%  最小平均利润1:  2.82%

利润2总平均:10.09%最大平均利润2:  665.68%  最小平均利润2:  -74.34%

本站是提供个人常识责罚的荟萃存储空间,扫数施行均由用户发布,不代表本站成见。请把稳甄别施行中的有关形貌、教育购买等信息,贯注运用。如发现存害或侵权施行,请点击一键举报。