底部买入时机选股公式

发布日期:2022-06-19 03:15    点击次数:117

底部买入时机选股公式

选股公式源码

主力:= 3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*Sma(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),LINETHICK2;

买入时机:=CROSS(主力,10);

X_1:=(CLOSE-LLV(LOW,36))/(HHV(HIGH,36)-LLV(LOW,36))*100;

X_2:=SMA(X_1,3,1);

X_3:=SMA(X_2,3,1);

X_4:=SMA(X_3, 国产伦精品一区二区三区视频3,1);

X_5:=CROSS(X_3,X_4) AND X_3<20;

XG:=FILTER(X_5,10)=1;

RSV:=(((CLOSE-LLV(LOW,33))/(HHV(HIGH,33)-LLV(LOW,33)))*100);

动能:=SMA(RSV,7,1);

运转:=SMA(SMA(RSV,7,真实处破女流血1),3,1) ;

轨迹:=SMA(SMA(SMA(RSV,6,1),5,1),3,1) ;

XG1:=CROSS(动能,轨迹) AND 运转<23 ;

趋势:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);

见底:=10;

短期底部:=CROSS(趋势,见底);

RR8:=MA(CLOSE,27);

RR9:=(CLOSE-RR8)/RR8*100;

RRA:=MA(RR9,2);

RRB:=BArslAst(CROSS(-10,RRA)=1);

RRD:=RRA<-10 AND RRB>3;

SMDB:=RRD AND 短期底部;

SMDB&&XG1&&XG&&买入时机;

选股公式翻译

主力赋值: 3*(收盘价-27日内最廉价的最低值)/(27日内最高价的最高值-27日内最廉价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最廉价的最低值)/(27日内最高价的最高值-27日内最廉价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均,线宽为2

买入时机赋值:主力上穿10

X_1赋值:(收盘价-36日内最廉价的最低值)/(36日内最高价的最高值-36日内最廉价的最低值)*100

X_2赋值:X_1的3日[1日权重]移动平均

X_3赋值:X_2的3日[1日权重]移动平均

X_4赋值:X_3的3日[1日权重]移动平均

X_5赋值:X_3上穿X_4 AND X_3<20

XG赋值:X_5的10日过滤=1

RSV赋值:(((收盘价-33日内最廉价的最低值)/(33日内最高价的最高值-33日内最廉价的最低值))*100)

动能赋值:RSV的7日[1日权重]移动平均

运转赋值:RSV的7日[1日权重]移动平均的3日[1日权重]移动平均 

轨迹赋值:RSV的6日[1日权重]移动平均的5日[1日权重]移动平均的3日[1日权重]移动平均 

XG1赋值:动能上穿轨迹 AND 运转<23 

趋势赋值:3*(收盘价-27日内最廉价的最低值)/(27日内最高价的最高值-27日内最廉价的最低值)*100的5日[1日权重]移动平均-2*(收盘价-27日内最廉价的最低值)/(27日内最高价的最高值-27日内最廉价的最低值)*100的5日[1日权重]移动平均的3日[1日权重]移动平均

见底赋值:10

短期底部赋值:趋势上穿见底

RR8赋值:收盘价的27日浮浅移动平均

RR9赋值:(收盘价-RR8)/RR8*100

RRA赋值:RR9的2日浮浅移动平均

RRB赋值:前次-10上穿RRA=1距今天数

RRD赋值:RRA<-10 AND RRB>3

SMDB赋值:RRD AND 短期底部

SMDB况且XG1况且XG况且买入时机

条目选股:底部买入时机[日线]到手率测试

测试股票数:4901

共发出信号:1872到手信号:1154失败信号:714未完成信号:4

信号发出率:27.95%平均到手率:61.78%到手率达到50%的股票数有:66.79%

利润1总平均:20.11%最大平均利润1:  315.32%  最小平均利润1:  0.00%

利润2总平均:8.59%最大平均利润2:  271.70%  最小平均利润2:  -83.42%

本站是提供个人学问措置的网罗存储空间,通盘施行均由用户发布,不代表本站想法。请审视甄别施行中的关连神色、指导购买等信息,贯注期骗。如发现存害或侵权施行,请点击一键举报。